5

I just installed Notepad++ under Wine and I noticed a massive problem. When I type, the autocomplete box appears correctly but it covers up the text that I am typing. This gets annoying because I want to see what I am typing.

I know there are other text editors for Ubuntu but I would like to stay with Notepad++ if I can because I have been using Notepad++ for a long time under Windows. I have tried other text editors, and they all had problems that caused me to have more frustration.

Could someone please help me to solve this problem?

  • You could disable the autocompletion feature by each character input and open up the autocompletion popup by shortcut – phil294 Jul 1 '19 at 15:17
3

I did a bit more digging and found out a solution.
I had to go into the wine configuration, winecfg, and disable Allow the windows manager to control the windows, located under the Graphics tab.
This fixed the problem I was having.

| improve this answer | |
1

To remove the code completion popup window, go to Settings->Preferences...->Auto-Completion and untick Enable auto-completion on each input.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy