0

Why can't the ubuntu16.04 install the latest package nodejs by using apt-get install. Actually, I've execute the commmand apt-get update

apt-get update
Hit:1 http://ap-southeast-1.ec2.archive.ubuntu.com/ubuntu xenial InRelease
Hit:2 http://ap-southeast-1.ec2.archive.ubuntu.com/ubuntu xenial-updates InRelease
Hit:3 http://ap-southeast-1.ec2.archive.ubuntu.com/ubuntu xenial-backports InRelease
Hit:4 http://security.ubuntu.com/ubuntu xenial-security InRelease

when i install the nodejs when using command "apt-get install nodejs" its version is still version 4

nodejs --version

v4.2.6

did i miss some steps for that ?

marked as duplicate by user535733, waltinator, muru, Fabby, Community Jul 1 '18 at 1:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged or ask your own question.