0

I have already read most of the other answers pertaining to this question. I recently switched over to using Ubuntu Budgie 18.04 full-time on my laptop. I am using an external Logitech K360 keyboard. When I first installed Ubuntu, the media keys did work with Clementine.

Then they suddenly stopped working. I did a little research, and using gsettings to reset org.gnome.settings-daemon.plugins.media-keys back to defaults did work the first time. But then they stopped working again (I believe after a reboot, but I'm not certain) and that trick didn't work a second time. I tried setting those values both to 'XF86AudioPlay' as well as just 'AudioPlay' (which is what it had been set to the first time it stopped working) but it still is not recognized in Clementine, regardless of whether or not I check "Use GNOME's shortcut keys" or manually set those shortcuts.

Also tried setting all of these shortcuts to Disabled in the gnome-control-center keyboard section. Still not working.

When I go to set the shortcuts in Clementine now, I cannot just push the media buttons, it doesn't register. If I do Ctrl+Play/Pause for example, that will register. So it's like these keypresses aren't being passed to Clementine. I could live with Ctrl+media button but my bluetooth headphones send the same keypresses via AVRCP (at least I believe so) and they of course, are not working either.

I am using Clementine 1.3.1. Just tested and media keys not working in VLC either. Any insight is greatly appreciated!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.