4

I enabled Autologin during current installation of Ubuntu 18 Bionic Beaver.

I would like to Disable the AutoLogin but going to:

"Settings -> Details -> Users"

Doesn't give me the ability to turn the autologin off.

My last resort is to redo the installation without enabling it.

  • 1
    please provide an image of the unlocked admin user on your system of the "users" option in "details". The "autologin" IS there as a slider. – Rinzwind Jun 29 '18 at 18:20
  • Select the account settings from the drop down in your ubuntu desktop and turn on there. From the settings, it is under details->users. You may need to unlock it before you can modify the switch. – Bernard Wei Jun 29 '18 at 18:50
  • Rinzwind: The "Autologin" slider doesn't work, that's why I said it doesn't give me the ability to turn it off – parindra Jun 30 '18 at 18:53
  • I did say "of the unlocked admin user" ;-) – Rinzwind Jun 30 '18 at 19:38
  • You are right! Not used to the new layout of 18.04 and didn't notice the "unlock" button at that time. Thanks for the assistance – parindra Jul 2 '18 at 16:34
6

I figured it out!

At

"Settings -> Details -> Users"

on the top right corner there was a button to "Unlock".

Clicking that, entering my password gave me the permission to use that slider to turn Autlogin off.

  • Doesn't work! I've tried that button in both the on and off settings – sisko Dec 8 '18 at 22:25
1

There are some bugs in configuring with GUI on Ubuntu 18.10. But the configuration can be changed by editing /etc/gdm/custom.conf, comment out lines related to auto login:

[daemon]
#AutomaticLoginEnable=True
#AutomaticLogin=username

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.