This started happening after I installed Chrome Remote Desktop. In addition, my Google Chrome forgot all of my information and I have to type in all my passwords, sync my bookmarks, etc. Ubuntu's password manager also says Key manager wasn't unlocked on log in and makes me type my password for the Ubuntu password manager, even though I just logged into my account. I'd like to uninstall Chrome Remote Desktop, because it seems to have been the problem, but I can't open Terminal. I've tried using the shortcut and CTRL+ALT+T and launching it from the start menu.

When I do launch terminal, I can see it in my System Monitor as seen here but I can't actually see it, and it closes after a while.

Any help is appreciated, thanks!

  • 1
    You are in trouble, google took over your machine... just kidding. I think your terminal may be open in a virtual workspace what is not the one you are seeing. Have you try login from console to do the uninstall? You can switch to virtual console via CTL-ALT with a function key F2 to F6. In 18.04, F1 and F2 are used by the desktop. Commented Jun 29, 2018 at 18:18
  • Ah thank you so much, I didn't realize that I could switch virtual desktops like that. Chrome Remote Desktop must have been playing around with them in a bad way. I was able to uninstall it and fixed the problem, thanks! Commented Jun 29, 2018 at 18:32

1 Answer 1


As Bernard said in a comment above, the windows were opening on another virtual desktop. Switching to my 3rd virtual desktop with CTRL+ALT+F3 let me uninstall the Chrome Remote Desktop package from the shell sudo apt remove chrome-remote-desktop.

Google may have taken over my machine, but Linux is strong enough to recover when the user can learn to control it :)

  • Thanks a lot! I have been experiencing this weirdness the whole day
    – mehari
    Commented Feb 28, 2019 at 19:45
  • this fixed my issue with the terminal and file manager only opening during boot on ubuntu 19.04 once and then not reopening again. Thank you Commented Jul 22, 2019 at 3:15
  • you are gods ;-) two weeks with that problem ! solved !
    – manatlan
    Commented Nov 20, 2019 at 19:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .