0

I'm using Lubuntu and I'm not really able to get the keyboard-layout done. The Keyboard Layout Handler ("Tastaturbelegungshandhaber") is in my panel but it's not active and I don't know how to add Russian as changeable language.

After trying a bit around all I could do is to have a German keyboard and when pressing AltGr the layout would become Russian.

I assume I need to sudo the Keyboard Layout Handler but the command lxkeymap doesn't seem to exist any more. The variant of adding the languages to Autostart doesn't seem to work either. How is it possible under this distro there is no convenient way to modify the preferred layout?

sudo dpkg-reconfigure keyboard-configuration could restore my layout back to normal but I'm unable to add further keyboards.

enter image description here

  • 3
    Uncheck the "Systembelegungen beibehalten" option. – Gunnar Hjalmarsson Jun 29 '18 at 15:30
  • @GunnarHjalmarsson - I wonder how I oversaw that. Worked – Qohelet Jun 29 '18 at 17:37
1

As commentswered by Gunnar Hjalmarsson here:

Uncheck the "Systembelegungen beibehalten" option to resolve this issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.