6

As soon as I start slack app(snap) I get logged out of my user in Ubuntu 18.04.

I will provide more info if I can check things before it logs me out. Can you please suggest how I check for some logs and also how to fix this issue.

Here is a dmesg output after logging back in -> https://pastebin.com/uzqXUe1C

  • One log you can check after logging in again is running dmesg in Terminal. – SurvivalMachine Jun 27 '18 at 7:08
  • same here. no solution yet. – Scott Willeke Jun 30 '18 at 20:42
4

This happened to me as well when installing from the snap repository.

I uninstalled the snap, removed the ~/.config/Slack folder and then reinstalled from deb file. I downloaded it from here: https://slack.com/downloads/linux

The app worked on first try and after reboot it kept working. Hope it helps.

| improve this answer | |
  • worked for me, seems that the problem is with slack snap. – akxer Jul 12 '18 at 10:07
  • I also had do run sudo apt remove slack, otherwise the installation crashed. – Snaporaz Aug 10 '18 at 7:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.