0

Disclaimer: I'm a graphic designer, not an IT person, I know the basics of computers/operating systems, just enough to get me in trouble, but I'm overall fairly clueless. I can follow directions if they are step-by-step, I can open a terminal and run stuff if you give me the code, but that is about it.

I just bought a Wacom Intuos tablet (CTL4100WLE0) but I can't get my computer to recognize it at all. I was originally using 14.04 and did a ton of Googling and tried a bunch of things. After those didn't work, I upgraded to 16.04 because there were multiple comments/answers that it automatically worked with 16.04 even if it didn't with 14.04. But still nothing.

lsusb does identify that it is plugged in, but xsetwacom --list devices shows nothing and it doesn't show up under System Settings > Wacom Tablet

Bus 003 Device 007: ID 056a:0376 Wacom Co., Ltd

I've tried this (https://help.ubuntu.com/community/Wacom/LatestDriver)

sudo add-apt-repository ppa:doctormo/wacom-plus
sudo apt-get update
sudo apt-get dist-upgrade

Then restarting the computer

I also tried this (https://github.com/linuxwacom/libwacom/wiki)

 git clone https://github.com/linuxwacom/libwacom.git
sudo apt-get build-dep libwacom
./autogen.sh --prefix=/usr --libdir=/usr/lib/x86_64-linux-gnu/

But then after the last line, I get

bash: ./autogen.sh: No such file or directory

and I'm not sure what I'm supposed to do next.

./autogen.sh --prefix=/usr --libdir=/lib64

Also doesn't work.

  • Try booting from a LiveUSB. Don't install anything - select "Try Ubuntu". See if your tablet is recognized in the trial environment. My Intuos tablet has always been autodetected and usable --in 14.04, 16.04, and 18.04-- without installing any additional software. – user535733 Jun 25 '18 at 3:07
  • Booting from a Live USB is the same as booting from a CD, right? – Amber Jun 25 '18 at 13:39
  • Yes, a LiveCD and LiveUSB are functionally identical. Use either to access the same "Try Ubuntu" environment. – user535733 Jun 25 '18 at 17:06
  • libwacom is not the same is input-wacom. Try this link for installing input-wacom github.com/linuxwacom/input-wacom/wiki/… – Aaron Skomra Jun 26 '18 at 16:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.