1

I can access my Android phone in Files (Nautilus), but how do I access it in Krusader?

I can type 'mtp:/' in the Location Bar, but I get this error:

"Error: Protocol not supported by Krusader: mtp:/"

What is wrong?

  • 2
    Have you tried mtp://? You haven't stated what version of Ubuntu you are using, but for me MTP is mounted via fuse, so you just navigate to the correct mount point. – Ken Sharp Jun 22 '18 at 9:22
  • Hi! Using "mtp:", "mtp:/" or "mtp://" makes no difference. I use Ubuntu 18.04 LTS. Where do I find "fuse" and "the correct mount point"? – Henrik R. Jun 23 '18 at 7:22
2

With the help of Where are MTP mounted devices located in the filesystem? I discovered that my Android phone gets mounted here: /var/run/user/1000/gvfs/ or here: /run/user/1000/gvfs/ - problem solved!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.