0

This question already has an answer here:

Trying to install Ubuntu 18.04 on an Asus UX305C.

I Downloaded Ubuntu Desktop ISO on 21/06/2018 about 16:00H

I used Unetbootin from a ThinkPad running 18.04 to install the iso files onto a USB2 SanDisk USB.

I boot the laptop from the USB. I chose Install.

Instead of Installing it takes me to the "try Ubuntu" live session. I click install disk icon nothing happens.

I tried to manually run Ubiquity. It produces a crash report that says Ubiquity is not installed.

I go to that location and the BIN directory is there. I run it again (with the bug report open) to be sure that it's currently running.

Close bug report, run again. Nothing. Wait a bit, get same bug crash report.

What am I doing wrong?

marked as duplicate by David Foerster, waltinator, LnxSlck, Terrance, Eric Carvalho Jul 2 '18 at 20:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Your ISO might be broken. Have you verified the checksum? Also I'll recommend using Etcher to burn ISO to USB – Kulfy Jun 22 '18 at 8:06
  • @Kulfy I always used Unetbootin with USB drive 4Go and never had a problem with it, i just hope that ArchaicLord didn't use a USB drive too small – damadam Jun 22 '18 at 8:14
  • Please see this: askubuntu.com/questions/6328/how-do-i-install-ubuntu/… – cmak.fr Jun 22 '18 at 8:24
  • I have fixed it. I dont' know how to mark comment as answer. I used a 16GB USB. I re-downloaded ubuntu-desktop.iso and I used etcher to flash to the drive. Its working perfectly now. Thank you – ArchaicLord Jun 22 '18 at 8:41
  • @cmak.fr As it turned out it's not a duplicate of that question because apparently the problem was that UNetbootin is not supported in 18.04 so the Ubuntu installer crashed, but using Etcher to flash to the USB drive worked. – karel Jun 22 '18 at 9:01
1

I re-downloaded the ubuntu-desktop.iso

I then used Etcher to flash to the drive.

It's working perfectly now.

Not the answer you're looking for? Browse other questions tagged or ask your own question.