I've tried WPS Office in our work place which is running Ubuntu 14.04, the thing is when user1 opens file1 and another user2 tries to access the same file user2 is not notified that the file is opened by user1 instead the file simply opens without warning and whichever user save first the data is lost for the user who opened the file first ?

The readonly notification works fine in windows clients and in libreoffice work fine on ubuntu and windows as well

OS: Ubuntu 14.04.5 LTS Desktop 64-bit WPS-Office: WPS Office for Linux Alpha21[2017-06-15]

Downloaded Link: http://wps-community.org/download.html

  • I suggest you either file a bug report with wps office or consider upgrading to a more recent version of ubuntu – Panther Jun 20 at 4:10
  • Hi Panther, I tried the latest version of ubuntu 16, and even 18 itself no good its the same issue.. – Benin Jun 20 at 4:24
  • It is a 3rd party application so you have to file a big report with them wps-community.org/forum/viewforum.php?f=10 – Panther Jun 20 at 4:31
  • Ok, Thank you so much I've submitted a bug report on the provided link. – Benin Jun 20 at 4:45

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.