1

Dell Latitude E5520.

Fn+F5 always shows a "disabled touchpad" symbol, but it remains active.

3
  • have you tried installing "Gnome Tweaks" and the options with in it?
    – UnKNOWn
    Jun 19, 2018 at 16:09
  • yes I have it, there is option to disable touchpad while typing (which does not work) - can't see any way that this app helps.
    – user105939
    Jun 19, 2018 at 19:18
  • I have recently installed Ubuntu 18.04 on my friends Dell laptop.. While doing something in tweaks.. I remember once I switch on.. I could not use touchpad at all. I connected external mouse and then turned off the same button then it worked. Rite now I am at office not with Ubuntu to check it. Thought it might help you.
    – UnKNOWn
    Jun 19, 2018 at 19:49

2 Answers 2

0

As a work-around you can use a gnome-shell extension:

  1. Toggle Touchpad
  2. Touchpad Indicator - that's the one I prefer
1
  • as a workaround, I assigned ctrl F5 and alt-F5 to xinput set-prop "AlpsPS/2 ALPS GlidePoint" "Device Enabled" 1 and xinput set-prop "AlpsPS/2 ALPS GlidePoint" "Device Enabled" 0 - So workaround exists, but if I got the real thing to work, then it would also auto-disable while typing.
    – user105939
    Jun 19, 2018 at 19:20
0

Use user Almas Dusal's bash script for toggling the touchpad device.

I had this problem with my Dell Inspiron. Fn+F3 used to work fine in 16.04 Xenial Xerus, but after dist-upgrading to 18.04, all I got was the popping "disabled touch-pad symbol" followed by no noticeable change in system behavior.

Above script worked like a charm.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.