0

I have a computer running Ubuntu 18.4 and I'm trying to install Easytether on the computer side but if I try to install the deb package I get an error message.

The computer has no internet service. I have seen posts from years ago about this but things have changed since then. The instructions that the easytether site provides are very vague and seem to be a little outdated.

I renamed the file tether.deb but I'll type the message I get.

: sudo dpkg -i tether.deb

(Reading database ... 125613 files and directories currently installed.) Preparing to unpack tether.deb ... Unpacking easytether (0.8.7-1) over (0.8.7-1) ... dpkg: dependency problems prevent configuration of easytether: easytether depends on resolvconf; however: Package resolvconf is not installed.

dpkg: error processing package easytether (--install): dependency problems - leaving unconfigued Errors were encountered while processing: easytether

:~/

That is the message I get. I downloaded resolvconf but I'm not sure how to go about installing that deb file. Untill I can get the internet connection going I have to do everything on my phone.

  • 2
    You need to show us the specific error message in order for us to assist you. We can't help if we can't see the error message. – Thomas Ward Jun 18 '18 at 16:13
  • I must have really stumped everyone on this. – Aaron Thompson Jun 24 '18 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.