4

I just installed a Ubuntu Budgie Bionic and it comes with a clock on the Desktop. It also has one in the taskbar at the top.

How can I remove the one on the desktop?

cat /var/log/installer/version
ubiquity 18.04.14.1

After some tinkering and killing processes that looked right, the clock dissapears when I stop

/usr/bin/python3 /usr/lib/budgie-desktop/plugins/budgie-showtime/ShowTime

But it reappears after I restart, so I assume that this ShowTime thingy is configured somewhere, I just can't find where.

Its about the Clock that partially overlaps with the "Tuxedo Computers" text in the bottom right.

Screenshot

7

The clock is a budgie-desktop applet. Like other applets you can modify, add and remove applets from Budgie Settings.

Open Budgie Settings from the menu or Raven. Look at the list of applets in your Panel (Applets tab) and click on "Desktop time & date". You can the delete the applet.

enter image description here

| improve this answer | |
  • Ah! Desktop time and Date! Thank you! I tried removing the "Clock" one, but that didn't help. Should have looked more closely. – Angelo Fuchs Jun 18 '18 at 8:48
  • I don't see Desktop Time & Date on mine, I went through every one. I'm on 18.10 and I still see a clock. So I tried adding one, and the option to add one wasn't there either. FWIW I installed budgie on top of an existing vanilla ubuntu It must have moved in 18.10? – Jonathan Apr 15 '19 at 19:24
4

In 18.10 it's been renamed to a more vague ShowTime applet.


I actually preferred the old name since it was very clear what it meant.

Also it'd be nice for this not to be part of the panel, since, well, it's not part of the panel. A Desktop Widget section is usually where these things are in other OS's

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.