0

I am trying to install ubuntu 18.04 on my Dell xps. I currently have it on my thumb drive but when I go install it gives the following error : " no root for system is defined." In the installing page I don't see any root files there. Its just completely blank. When I click the "change" button (in hope's of maybe creating one) another error pops up namely: "Sorry, Ubuntu 18.04 has experienced an internal error." And with it a detailed list of what could be going wrong

I've tried some of the tatics described on this site such as doing the following: Sudo apt update Sudo apt install

But nothing has worked. Any help would be much appreciated. Update : I'm a new user and can't post images

  • tell more : do you want dual boot with windows or erase the disk, perhaps a pic of the screen where the error occurs... – cmak.fr Jun 16 '18 at 21:27
  • have a look at this (at 3:07) : youtube.com/watch?v=FjkYC9JpQ1g – cmak.fr Jun 16 '18 at 21:28
  • I've removed windows. When I open gparted I have one partition of size 59.62. This partition doesn't show up on the screen when I go through the installation process though. – deedee96 Jun 16 '18 at 22:53
  • OK... Looks like BIOS is configured with Raid hard drive. Try to change this – cmak.fr Jun 16 '18 at 23:35
  • @DTerp If you have solved your problem, do provide the details and steps you followed in the answer section and mark that answer as accepted answer. – Kulfy Jun 17 '18 at 14:47
1

Looks like a Bios configured for RAID Disk
You may change it for AHCI

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.