3

In old versions of Ubuntu, there was "allow bold texts" option in preference settings of gnome-terminal. I used to turn it off.

But in recent versions, it seems the option is gone, and I'm stuck in only non-bold texts. How can I re-enable bold texts?

8

As of Ubuntu 18.04 (GNOME Terminal 3.28) this preference is still available as a hidden one, it's just no longer displayed on the UI.

You can change it with dconf (conveniently using dconf-editor), under /org/gnome/terminal/legacy/profiles:/:<profile-id>/allow-bold.

Also, newly created (from scratch, that is, not cloned) profiles set it to the default value, i.e. enabled.

|improve this answer|||||
  • 1
    And if one is without dconf-editor, dconf write /org/gnome/terminal/legacy/profiles:/:<profile-id>/allow-bold true (optionally substituting true for false) works as well. – M. I. Wright Jul 23 '18 at 20:46
  • Exactly what I was looking for ! +1 – Ashkan Kh. Nazary Mar 6 '19 at 8:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.