3

For reference, I'm running Kubuntu 18.04 on a Lenovo T480s. My question is sort of twofold:

  1. Unchecking "Disable touchpad while typing" has no effect, even if I reboot my machine afterwards. I want to play some games and disabling the touchpad while typing is super inconvenient.
  2. Would it be possible to write a script to toggle this setting on and off automatically when certain specified programs are running? How would I do this?
2

It appears Kubuntu 18.04 is lacking a package. I had the same problem, and found the commands synclient and syndaemon which should supposedly fix it. However, none of these existed on my system, but I noticed they came from the same package. Try running

sudo apt install xserver-xorg-input-synaptics

and then reboot.

After having installed that, I recalled I had some touchpad problems after installing 18.04. Specifically, the touchpad was a lot less sensitive than it used to be, and a lot of touchpad settings were disabled. After installing that package, the touchpad is back to normal, and the settings are enabled again

  • this fixed it for me in Kubuntu 19.04 as well as fix centre-click-paste which i couldn't disable any other way. Surprised this isn't installed by default with KDE – Jan Vladimir Mostert Dec 4 at 7:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.