1

picture Getting lvmetad is not active yet , using direct activation during sysinit

/dev/mapper/dhcp--10--47--100--93-vg-root:clean

We are able to boot through bootable USB.

@David Foerster Actually this is server pc , I don't know what has gone wrong .Any solution to recover other than reinstalling.

  • 1
    May be the duplicate of this question. Refer the link: Lvmetad is not active yet – lttesp Jun 14 '18 at 9:59
  • tried changing use_lvmetad = 0 , still same error . – Amruth A Jun 14 '18 at 10:01
  • 1
    What’s your question? What did you do to get to the current situation? What are you trying to achieve? (Please edit your post when you want to clarify something or add information? It’s best to have everything relevant in one place. Additionally, comments may be deleted for various reasons.) Thanks. – David Foerster Jun 14 '18 at 11:25
1

If you keep running into errors, boot-repair, has solved quite a few of these issues for me. Might not be the fix but is worth a chance in my opinion. If you're unfamiliar, from your live USB:

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair && boot-repair
boot-repair
|improve this answer|||||
  • try this after booting through bootable usb ? – Amruth A Jun 14 '18 at 10:08
  • Indeed, sorry updated the answer. – Ben Hayward Jun 14 '18 at 10:09
  • unable to connect to network .. :( – Amruth A Jun 14 '18 at 10:14
  • I forgot to mention, you'll need an internet connection to do this. If you're able to, plug an ethernet in for ease. If not, you'll have to use the applet on the top bar, or search for a program containing the word wifi/net (I cannot remember which program it is). – Ben Hayward Jun 14 '18 at 10:34
  • 1
    I'm sorry, I'm not sure why the internet isn't working. Perhaps someone else has an idea? – Ben Hayward Jun 14 '18 at 11:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.