0

Please tell me how we can solve the problem of jumping cursor while typing. I am using Ubuntu 16.04 LTS and have Dell inspiron 5559.

At least tell me how to change sensitivity of touchpad.

1
  • As a suggestion, I'd go with a mouse (wireless) and disable the touchpad on a laptop. It's much more comfortable. – user123492 Jun 13 '18 at 9:00
1

For the mouse/touchpad sensitivity, go to System parameter → Mouse and touchpad and you will see there a cursor to adjust your touchpad sensitivity and same for the mouse.

system parameter mouse sensitivity

P.S : I'm currently working on a desktop computer, that's why we don't see the touchpad cursor, but I assure you this cursor is there (my personal computer have got a touchpad), and sorry for the language parameter

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.