1

Long time Ubuntu user here for 10+ years, however I am stumped and in search of help. My sister bought a small netbook computer basically to check email and other simple computing while she travels a few times a year. It turns out she bought a pretty old system... A Dell Inspiron Mini model #1012. Its old... made in 2012 I think. It has two atom 1.66ghtz CPU's and 2GB of memory.

I cannot install anything worthwhile on this. Xubuntu, Lubuntu, Puppy, Zorin, Linux Mint, Solus, Q4OS, etc. If possible I would prefer to stick with a DEB package based distribution. So far ToriOS is the only linux that will work on his old system but its not really the nicest. I would prefer Xubuntu or Lubuntu but they dont work :( In fact... check this out... ALL of the distros listed above WILL install just fine and I can reboot after install and play with the newly installed OS but after a second or third reboot the OS fails to boot up anymore. Happens with every OS except for ToriOS mentioned before. That one works fine after install. I am also able to go backwards (yes Ive tried A LOT of distros and releases) and install Ubuntu 10.04 on this system and it works GREAT. As you know its no longer supported. I can update the package list and do all the updates however the web browsers are still very outdated and some websites just dont load up. Installing Ubuntu 12.04 works fine, but after reboot it fails. Installing 10.04 and then upgrading to 12.04 all works fine until reboot again. Yesterday I tried Linux Mint 13 (maya i think) and that failed after reboot.

So Im looking for an Ubuntu or DEB based distro that will work on this old netbook. I cant say Im a fan of ToriOS and would prefer any flavor of Ubuntu if possible. Any tips or tricks or recommendations? Thank you!

  • 1
    Looks very strange. I have old Asus EEE with Intel Atom N450 and 2 GB RAM. It work normally with all Ubuntu versions since 11.04, 12.04 LTS, 14.04 LTS and currently 16.04 LTS (last three with MATE DE). Consider to check RAM with Memtest86+ and report results here. Also HDD may have issues (check its SMART). – N0rbert Jun 12 '18 at 14:52
  • Yes this computer is also the Atom N450. Part of me wants to think its somehow related to video drivers. ALL distros fail after Ubuntu 10.04 basically (except tori-os). And yet ALL distros install and reboot and are usable until I do another reboot. At first I thought maybe it was some updates I was doing after the first reboot, but that wasnt the issue. – John Dough Jun 12 '18 at 15:00
  • One last attempt... Im installing an older version of Xubuntu. If that doesnt work out I will check the memory next. TY. – John Dough Jun 12 '18 at 16:16
  • 1
    I ran memtest for 3+ hours with no errors. Have just installed Xubuntu 14.04 and so far its working great after several reboots. – John Dough Jun 12 '18 at 19:50
1

Per N0rberts recommendation I ran memtest for 3+ hours with no errors. So that is good news.

After attempting to install dozens of different distros and variations of those distros with no success, I have successfully installed Xubuntu 14.04 and so far its working great after several reboots. Ive updated all software and am running the latest Firefox and Chrome browser. Its bit slow but my sis can use it for basic tasks.

  • Interesting, I have a similar-sounding Compaq 110 Mini netbook (2G RAM 2x Intel Atom CPU N270 @ 1.60 GHz, 32 bit). It runs 18.04 well enough. Browsers really bog it down though. – Organic Marble Jun 12 '18 at 23:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.