3

I had no luck getting this to work with Ubuntu 16.04, and I would like to. But here is what I did to get to work on Ubuntu 18.04 (since 9560 requires 4.14+ kernel version according to Intel official rel.)

  1. sudo su
  2. rm -f /lib/firmware/iwlwifi-9000*
  3. wget https://wireless.wiki.kernel.org/_media/en/users/drivers/iwlwifi-9000-pu-b0-jf-b0-34.618819.0.tgz; tar -xvzf iwlwifi-9000-pu-b0-jf-b0-34.618819.0.tgz; cp iwlwifi-9000-pu-b0-jf-b0-34.618819.0/iwlwifi-9000-pu-b0-jf-b0-34.ucode /lib/firmware/
  4. echo "options iwlwifi 11n_disable=8" >> /etc/modprobe.d/iwlwifi.conf
  5. Assign the code to REGDOMAIN in the file /etc/default/crda (intl. codes - https://en.wikipedia.org/wiki/ISO_3166-1_alpha-2)
  6. reboot
2
  • I would like to know if anyone got it to work on 16.04
    – sirishy2k
    Commented Jun 10, 2018 at 21:15
  • Same issue here I may try this solution... no other updates on this?
    – edencorbin
    Commented Jul 11, 2018 at 3:53

0

Browse other questions tagged .