2

I have recently had dual monitors working on Ubuntu 16.04 but after an upgrade I was unable to get my dual monitor setup to work. I have tried to install the amdgpu-pro install of the 18.10 version from the AMD website, and I still can't get the 2nd monitor to work.

xrandr outputs:

Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
DisplayPort-0 disconnected (normal left inverted right x axis y axis)
DisplayPort-1 disconnected (normal left inverted right x axis y axis)
DisplayPort-2 disconnected (normal left inverted right x axis y axis)
HDMI-A-0 disconnected (normal left inverted right x axis y axis)
DVI-D-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 477mm x 268mm
   1920x1080     60.00*+
   1600x1200     60.00  
   1680x1050     59.88  
   1280x1024     60.02  
   1440x900      59.90  
   1280x960      60.00  
   1280x800      60.00  
   1280x720      60.00  
   1024x768      60.00  
   800x600       60.32  
   640x480       59.94  
   720x400       70.08

The HDMI-A-0 connection is the one not working. I know the cable is good because I dual boot with this same system into Windows 10, and both monitors work.

What has gone wrong and what can I do to get my 2nd monitor connected?

  • Anyone knows how to solve this problem? I have this issue for years, only way I found to fix was don't use proprietary drivers, just the generic ones, buy I want to play games then I need proprietary drivers – deFreitas Sep 9 '18 at 20:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.