I originally installed Ubuntu 11.10 on a 64 bit PC, then installed the Xubuntu Desktop. I deleted some applications and eventually the Gnome Desktop. The Xubuntu Applications Menu still shows applications I've deleted. How can I get it to accurately display the Applications/Software on my computer? I also still see the Gnome desktop as an option when I first log in. I'm confused and am very much a newbie to Linux, so please keep it simple. Thanks.

  • I installed the latest version of the Xubuntu Dessktop: 11.10 – poemblaze Feb 15 '12 at 20:09

menu entries can be removed from /usr/share/applications, so to remove them just
sudo rm /usr/share/applications/appname.desktop

also alacarte can be used
sudo apt-get install --no-install-recommends alacarte and then you can access via right click app menu - properties

| improve this answer | |

This doesn't seem to be the fix you're looking for, but if you right click on the base menu, and choose "Edit Menues" (or simply <alt>+<f2> and type "alacarte"), you can go in and manually add/remove menu entries.

| improve this answer | |

Someone else here has answered your apps menu question. Luckily someone elsewhere has answered your 'how do I delete a login option' question.

| improve this answer | |
  • Thanks for the feedback, folks. I've since re-installed 11.10 and moved on to 12.04. Things have gone much more smoothly since. – poemblaze Apr 30 '12 at 19:21
  • Did you try any of the proposed solutions? If not, just make your own answer explaining what you did, and then mark it "solved" by clicking the checkmark to the left of your answer (I think you have to wait two days until you can accept your own answer). It helps the site get just a tad cleaner. – Chan-Ho Suh Apr 30 '12 at 23:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.