14

When I reinstalled 18.04 recently I changed the settings to have the workspace only operate on the primary monitor. I do like this behaviour. But I just went to check to see what other settings were available and for the life of me I am unable to find ANY workspace settings anywhere.

Where are the workspace settings now located?

main settings device settings

  • 1
    Have you installed gnome tweaks? You can find there. – UnKNOWn Jun 10 '18 at 3:04
  • oh yes, my bad. I had thought I didn't install any additional tools as I was trying to keep this system as clean as possible. I had in fact installed that. Thanks – Madivad Jun 10 '18 at 3:57
16

as pointed out by PRATAP, it's available in the gnome tweaks tool which I had forgotten I'd installed.

enter image description here

| improve this answer | |
  • 3
    This tool should have been included by default! – Developerium Mar 30 '19 at 6:58
  • 1
    To install it... sudo add-apt-repository universe; sudo apt install gnome-tweak-tool; gnome-tweaks – Roel Van de Paar Jun 14 '19 at 6:08
  • 4
    Is there a way to organize the spaces non-vertically ? – jno Aug 28 '19 at 18:37
0

I have gnome-flashback, gnome-session-flashback, and compiz (including compizconfig-settings-manager) installed on my 18.04 system. When I use Compiz this setting can be found instead under Applications->System Tools->Preferences->CompizConfig Settings Manager->General Options->Desktop Size. Changing the "Preferences" settings from the desktop switcher has no effect, and there is no "Workspaces" entry down the left hand side in gnome-tweak-tool.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.