1

I know the question has been asked a lot but nothing I can find seems to be working. When I enter:

sudo apt-get install wine-stable

Here is what I get:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine-stable : Depends: wine-stable-amd64 (= 3.0.1~trusty) but it is not going to be installed
               Depends: wine-stable-i386 (= 3.0.1~trusty)
E: Unable to correct problems, you have held broken packages.

Working on Ubuntu 17.10

  • try sudo apt-get install wine-stable-amd64 wine-stable-i386 wine-stable – damadam Jun 7 '18 at 13:52
  • I get The following packages have unmet dependencies: wine-stable-amd64 : Depends: libgphoto2-port10 (>= 2.5.2) but it is not installable Recommends: libcapi20-3 but it is not going to be installed Recommends: libgnutls26 (>= 2.12.17-0) but it is not installable Recommends: libosmesa6 (>= 6.5.2-1) but it is not going to be installed or libgl1-mesa-glide3 but it is not installable Recommends: libpng12-0 (>= 1.2.13-4) but it is not installable and similar for the other – Dillon Fowler Jun 7 '18 at 13:55
  • Installing recommended to see if that helps – Dillon Fowler Jun 7 '18 at 13:56
  • precise ubuntu version for others people who may have answer – damadam Jun 7 '18 at 13:58
  • I have Ubuntu 17.10 – Dillon Fowler Jun 7 '18 at 14:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.