5

This question already has an answer here:

No sound via headphones (headset)

I've recently started using Ubuntu (Dual boot with Windows 10) The earphone works on other devices/Windows without any issues. I've even tried to not boot up with earphones plugged in. Laptop: ASUS S56C The internal speakers work fine.

ALSA information (alsa-info-script): https://hastebin.com/oyuvihecof.scala alsa-base.conf: https://hastebin.com/azeqeroqid.pl

marked as duplicate by user535733, MadMike, Amith KK, N0rbert, Eric Carvalho Jun 8 '18 at 23:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    I don't think this question qualifies as a duplicate. I checked the duplicate thread, none of the solutions work for me, plus they are all for other version of Ubuntu. I think it's more important that this specific question is left open for ubuntu 18.04, in order to potentially get working answers. – Limok Palantaemon Sep 7 '18 at 21:33
  • Generally we don't have version specific Questions and Answers. If an answer is specific to a version then we usually put as the first line the version of Ubuntu it is applicable for. – fossfreedom Sep 10 '18 at 12:32
0

Left mouse click on sound icon and select "sound settings". There you can select proper output device and test it.

  • 2
    I have the same problem, it doesn't look like the headphones show up under devices, and the no sound comes out during the tests. – Limok Palantaemon Aug 18 '18 at 10:36
-2

Just you have to select the sound output, go to "settings" > "sound" > and select your headphones. As simple as that.

Not the answer you're looking for? Browse other questions tagged or ask your own question.