1

Hei,

I'm an absolute beginner with Linux and have installed Ubuntu 18.04 just yesterday.

I have tried to set up the DSL PPPOE connection first of all, in hopes of then setting up the wireless connection as well, but still haven't managed to do it, unfortunately.

For the PPPOE connection I used command sudo pppoeconf and added the provided username and password, which worked for the rest of the evening.

Today, after rebooting, the connection no longer works. I tried pon dsl-provider and then plog which showed the connection as successful, but not actually working. Then I double checked plog and got the following:

remote message: ^M^JAccess denied (external check failed).^J
PAP authentication failed
Connection terminated.
Sent PADT.

Currently the issue persists and I cannot establish the connection. I have double and triple checked the username and password input during the dsl pppoe configuration and there should be no error.

A side note to be added is that I managed to log onto the wireless router and got a similar response, namely that the authentication failed. but I checked with my internet provider and they confirmed that everything is working on their end.

Would anyone be able to suggest a resolution?

Thank you, Stefan

2 Answers 2

0

Remove the default wired connection, or at least uncheck "Automatically connect to this network when it is available" for it in the General tab, otherwise you won't automatically connect with the PPPOE. And set the PPPOE to connect automatically, if you didn't already.

0

After opening Ubuntu 18.04, Open Terminal and execute this command:

sudo pon dsl-provider

Then open your web browser and start browsing. Your internet will start working. I am also a new user and struggeled to establish DSL connection on new build of Ubuntu 18.04.

Hope it will help you

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .