1

I have Ubuntu 18.04 LTS and i installed Viber for linux. Everything's working fine, but when i got a new message for example, the notification sound is not clean and seems like a "crash" and didn't find a way to disable the sound of viber notifications.

Can someone help please? Thank you

1

Perform the following steps:

SettingsSoundSound effects

and turn off Alert volume?.

If you just want to turn off the sound for one application you could also go to:

SettingsNotifications

and select your application and turn off Sound alerts.

| improve this answer | |
  • @zx485 ans Ruben: Please review my edits and also review the «editing help ](askubuntu.com/editing-help) to improve the readability of your own edits/answers in the future... ;-) Also: Do, or Do not; there is no try. And +1 – Fabby Aug 8 '18 at 20:29
  • I wanted a solution for the problem, turning off the sound is just hiding the problem... That's what i already did until now waiting for a better solution, but thank you for your help – B. Amine Sep 17 '18 at 6:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.