I am really new with Ubuntu but I am really looking forward to keeping learning.

When I was using Windows 10 I would connect to my work network via VPN and then I was able to access a server with a repository I need to clone to my personal computer. The way I would access on Windows, once connected to the VPN, was something like "\[server IP]\Folder\Repository\This is the folder I want".

Now, in Ubuntu 18.04 I was able to connect to the VPN by just creating it and entering my credentials. I would like to clarify that I can ping the server and it works fine. I mean, I am correctly connected through the VPN. The problem begins when I try to get to the "\[server IP]\Folder\Repository\This is the folder I want" path. I went to the files manager and in Networks I can see a folder called "Windows Network" but when I double click I see the message "Unable to access location// Failed to retrieve share list from server: no such file or directory. Then, above, I can see a box called "Connect to Server" but when I go to the Available Protocols I have no idea which one to use.

I am little bit at a loss here. Could you please throw some light on me about this?

Thanks a lot.

  • 1
    Use the samba protocol. You can enter smb://ip/path/to/share as well.
    – vidarlo
    Jun 2, 2018 at 17:00
  • That was completely it! Before, I tried smb://ip/ and that would give me an error. Thanks a lot vidarlo! I think this is solved. Jun 2, 2018 at 17:05

1 Answer 1


Once you are connected to the server network through VPN you can access the file by clicking "connect to server" then use " smb://ip/file/shared file location".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.