1

This question already has an answer here:

Brand new Ubuntu 18.04 install. Opened included Firefox 60.0.1 64-bit and logged into Netflix. Error F7355. Not F7355-1203, F7355-1204 or F7355-anything else. Just F7355.

DRM-controlled content is enabled.  
OpenH264 is installed and enabled.  
Widevine is installed and enabled.

Any suggestions?

marked as duplicate by Rinzwind, Organic Marble, karel, Eric Carvalho, muru Jun 3 '18 at 7:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • ...and of course, I've restarted both browser and computer and tried again without luck. – OZ1SEJ Jun 2 '18 at 14:41
  • have you tried the Netflix troubleshooting: help.netflix.com/en/node/… – Broadsworde Jun 2 '18 at 14:50
  • No, I hadn't seen that page. But all it does is suggest I make sure I have an internet connection. Which I obviously have. But thanks anyway :-) – OZ1SEJ Jun 2 '18 at 14:52
  • well, it also asks you to reset your router back to factory settings if you've customised in anyway, and also suggests contacting the ISP that supplied the equipment as they may also be able to assist. Netflix themselves also have support phone and messaging folks... that direction may well be quicker – Broadsworde Jun 2 '18 at 15:03
4

I finally found the answer here: Netflix doesn't work since installing Ubuntu 18.04

This solution worked for me:

sudo add-apt-repository universe
sudo apt install libavcodec-extra

I've also been told that

sudo apt-get install ubuntu-restricted-extras

will solve this problem, but I haven't tried that yet.

  • I don't want to delete my question, because a popup warns me that I might be blocked for it! So I will instead edit my answer to include the solution from the link. – OZ1SEJ Jun 3 '18 at 10:49
  • 1
    If your answer is essentially a referral to another question, it would be better to flag this question as a duplicate of the other once you earned 15 reputation. If you have the reputation don’t forget to vote for the answer(s) there that you found useful! – David Foerster Jun 3 '18 at 21:07
  • Six users have currently flagged this question as a duplicate. I can't flag it as a duplicate directly, but I can request that a moderator take a look at it. Would this make sense, or should I just leave it at that? – OZ1SEJ Jun 5 '18 at 14:52
  • Looks like somebody was faster with their flag for the same duplicate target than you and there's no need to flag any more. (The users who voted to close the question as a duplicate are reviewers who earned the "cast close vote" privilege, as opposed to our elected moderators bestowed with super-powers.) – David Foerster Jun 5 '18 at 15:10
  • I only had to install ubuntu-restricted-extras to get it working! – arne.z Aug 30 '18 at 19:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.