5

I am using Dolphins built-in audio-cd to mp3 (apart from others) converter. After installing lame (frontend) Dolphin did show the mp3, and the conversion works fine, but it is always 128kb with very strange file naming (the title number is not at the begining).

My question is: How can I change these settings?

I already tried

kcmshell4 audiocd

and it had all the options I was looking for, except they are not used (mp3 is still 128kb).

Also, it says /dev/cdrom in the kcmshell4 settings but Dolphin shows the device as /dev/sr0. I don't want to break anything, so I hesitate to change it. Which one should it be?

I tried the suggestion from the comment:

System Settings --> Hardware --> Multimedia --> Audio CDs --> MP3 Encoder --> Quality (Low ..... High)

and it basically opened the same Dialog, all the previously done settings still there.

After some more searching, I finally changed /dev/cdrom to /dev/sr0. Now the ouput is 160kb, still separate stereo and I am totally confused.

I rebooted the system after each change. Should that be necessary?

Dolphin version is 4.13.3. and KDE is the same (4.13.3).

  • Settings might very well be these ones: System Settings --> Hardware --> Multimedia --> Audio CDs --> MP3 Encoder --> Quality (Low ..... High) – andrew.46 Jun 1 '18 at 4:02
  • @andrew.46 It seems the "Quality" does only apply in Contant bitrate mode, in VBR it needs average bitrate setting. – Xan-Kun Clark-Davis Jun 2 '18 at 20:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.