I'm running Lucid. I had installed Wine 1.3.37 from Ubuntu Wine PPA and I had my programs working. I wanted to install Wine 1.4rc3 so that I could install Office 2010. So I compiled 1.4rc3 from source. Then I ran into regressions that stopped some programs from working.

No matter what I do, I cannot seem to get Wine 1.3.37 to reinstall. I have completely removed Wine, I have used Synaptic to "completely remove" packages, and I have tried to reinstall the current version from Ubuntu Wine PPA which should be Wine 1.3.37. When I go to "About" under winecfg, it always shows Wine 1.4rc3, and some of my programs don't work.

Thanks for the help.

Lucid Lynx Backported kernel from Oneiric (3.0.0.-15) with Intel Glasen drivers for Sandy Bridge


winecfg will use the profile it's told. Do you use a single wine directory for everything? I'm told that's not a good idea. Try to use another profile (for instance, by renaming ~/.wine to something else.) and see if that works.

| improve this answer | |
  • Solved. There was no "uninstall" target in the Makefile for 1.4rc3 but the output of "whereis wine" told me where on my computer the compiled source was installed. I manually deleted it, reinstalled Wine 1.3.37. I'm good to go. Thank you. – user46432 Feb 15 '12 at 2:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.