0

PC Specs:

  Model: Razer Blade 14, late 2016
  OS: Ubuntu 16.04
  GPU: Nvidia GTX 1060
  CPU: Intel i7 6700HQ
  Storage: 1TB SSD
  RAM: 16GB

I've downloaded and have tried installing many different versions of Windows to my NTFS partition, custom Windows 10's, 7's, XPs, and have also tried genuine ISOs except the official Windows disk or Install USB. I've also tried installing it to empty space. I have been using WoeUSB to create the bootable USBs, I have also tried using one I made from Rufus on a Windows PC, and I have been trying Multisystem but every ISO I use with that to create the bootable USB gets an error too.

When attempting to install to the NTFS partition, Windows 10 it says it can't receive required files for install, and Windows 7 has an error about boot/BCD and cant find the configuration files, and I've checked if the file is on the USB and it is. Windows XP SP3 didn't even boot. Any help would be much appreciated.

I'm trying to install Windows to play Windows games, and I've used Wine and Crossover and PlayOnLinux and am not looking for a virtual machine, I'd like to be able to boot into Windows. Another important note is that I have removed the Windows Recovery Partition, and my PC is just Grub 2 with Ubuntu 16.04.

Windows 10 Error
Windows 10 error

Windows 7 Error
Windows 7 error

Windows Boot Manager  

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:   1. Insert your Windows installation disc and restart your computer.   2. Choose your language settings, and then click "Next."   3. Click "repair your computer." If you don't have this disc, contact your system administrator or computer manufacturer for assistance.   File: \EFI\Microsoft\Boot\BCD   Status: 0xc000000d   Info: An error occurred while attempting to read the boot configuration         data.

enter image description here
Partitions

  • Your partitions look fine for a Windows install. You should know you're asking about Windows and its installer in a Ubuntu forum? Anyway your SSD is NVM Express based. This mostly won't work for anything except Windows 8 and Windows 10. Maybe 7 if you manually load drivers during install. Windows 10 should work. Try using the very latest ISOs and update your UEFI firmware. It's probably a hardware specific issue. (Kinda ironic how Linux has got the leg up over Windows on support here.) – jdwolf May 30 '18 at 2:25
  • It looks like an UEFI system, but Windows 7 default installer is BIOS only. You have to copy to flash drive and make changes to make it UEFI bootable. And you have to install in UEFI mode. BIOS & UEFI Windows partitions, note system has totally different format & meaning between BIOS & UEFI msdn.microsoft.com/en-us/library/windows/hardware/… & msdn.microsoft.com/en-us/library/windows/hardware/… How you boot install media UEFI or BIOS is then how it installs and with gpt drive only UEFI . – oldfred May 30 '18 at 3:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.