1

I installed mate desktop environment on Ubuntu18.04 within a Singularity container by using

apt install -y ubuntu-mate-core

I copied my customized background image to /usr/share/backgrounds and added an entry to the xml file, so that my customized image is in the background list.

However, after login, the default wallpaper is always 'No Desktop background'.

I want to set the default wallpaper to my customized one, is there a configuration file somewhere I can edit to make the customized image always the background wallpaper?

Also, every time after login there's a bluetooth exception

org.freedesktop.DBus.ServiceUnknown: The name org.blueman.Mechanism was not provided by any .service files

I don't require bluetooth at all, how can I disable this?

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.