2

So I've been using the command duplicity ~ gdocs://my_folder_here to back up my /home folder to Google Drive periodically, and recently ran into the --progress argument that is supposed to show me the progress of the backup. However, when I tried using it, the result was very different from what I expected: it just keeps printing an empty loading bar every three seconds and ETA Stalled! and eventually the 100% bar when the backup completes.

screenshot 1 screenshot 2

Is there any way for me to fix this?

  • Have you tried fixing the error? Maybe that's messing up the progress bar. – Organic Marble May 27 '18 at 22:44
  • I removed the .dbus folder, error is gone but it didn't affect the progress bar. – SakoDaemon May 28 '18 at 11:48
1

This is a very long standing bug in duplicity (since at least 2015). See https://bugs.launchpad.net/duplicity/+bug/1482841

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.