0

Newly installed 16.04 on new dell laptop.

Tried using software centre in order to download skype. Software centre failed to launch, hanging for a while. Launcher info corrupt?

Not sure in what sequence:

  • launched as software-center from command line (but did not find skype)
  • re-installed and rebooted
  • did not launch from launcher, so removed entry from launcher
  • re-installed again, still not finding either skype or opencpn (apps that I use)

So much old info around very confused as to current status..

0

The repository may have been corrupted. You can use the following command to clean out your apt list:

sudo rm -r /var/lib/apt/lists/*

Then update with

sudo apt update

or

sudo apt-get update

If you still can't find the Skype package you can download it and install it with:

sudo dpkg -i SKYPE_PACKAGE.deb
  • If you need to remove the package you can use sudo dpkg -r SKYPE_PACKAGE.deb – Future Gadget May 27 '18 at 7:54
  • Thanks, guys... still in a hole. Refreshing the list worked, but still no skype, and downloading it did not work either. I am running software-center from the command line, but picking up that that has now been superceded by gnome-software? More research needed. – John Walker May 28 '18 at 8:44
  • gnome-software from terminal just hangs. Have removed software-center in case of conflict (which appeared to be ok). Gnome software is at 3.20.5 and ubuntu is 0.16.04.10 – John Walker May 28 '18 at 13:46
  • aptitude shows 32 updates available, but can't fathom how to use the beast.. – John Walker May 28 '18 at 13:47
  • Try using sudo apt-get upgrade – Future Gadget Jun 6 '18 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.