1

I am trying to install an application in Ubuntu 11.10 that uses the libmotif libraries.

I notice that the buttons do not respond. When I move the widget a bit and then try, the buttons are responsive. Could any one please tell me if the motif libraries are broken in Ubuntu11.10?

If so is there any workaround for this problem?

2

The problem was with the compiz package used by Unity 3D. Unity 2D does not exhibit the issue. As of 14-Feb-2012 the issue has been corrected. If you can update to the current fixed versions from a terminal window by doing:

sudo apt-get update
sudo apt-get upgrade

Or use the graphical "Update Manager" to install the latest versions.

You can get more information on the Ubuntu web site under: Bug #890947

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.