0

As you can read in the title..

$ sudo apt install steam
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package steam:i386 is not available, but is referred to by another
package.
This may mean that the package is missing, has been obsoleted, or is only available from another source

E: Package 'steam:i386' has no installation candidate

On a sidenote, I ALWAYS get errors on Ubuntu nowadays when I try to install stuff. I can't install through the Software Center either - nothing happens when I'm clicking the Install button!

0

I do not have enough reputation to comment so I'm posting an answer :

Please try to use apt-get.
First, add the repository multiverse : sudo add-apt-repository multiverse
Second, install : sudo apt-get install steam

EDIT : If you have error message about i386, then you should run :

sudo dpkg --add-architecture i386
sudo apt-get update
  • Thanks for the answer, but I have already tried that but it doesn't solve the problem. I still get the same Error message even tho it says "'multiverse' distribution component is already enabled for all sources.". – Rezioh May 26 '18 at 18:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.