1

I have been trying to install Ubuntu for 2 days, it seems problem with my hard disks. Gparted shows Input/output error during read on /dev/sda.

History

I had a dual booted system, both OS was unabled to start, then I formatted whole hard drive then start using Ubuntu, 2 days ago I ran a program in jupyter notebook which used my 100% CPU and 86% RAM while running. PC got slow very hot that time. So I rebooted but it starts failing. Then I tried to install ubuntu again! which was unsuccessful cause it partition can't be done. Then I tried with one windows 10 iso file, but installation fails here too, but I partitioned HDD. Now from live cd Gparted shows Input/output error during read on /dev/sda.

Gparted Message

'sudo fdisk -l' command output

Full text here -> https://paste.ubuntu.com/p/RdSsyVGK45/

1

Get a new drive. It has chosen this time to die.

|improve this answer|||||
  • This is my smartmontool output -> paste.ubuntu.com/p/rrntgrcp4F – Sajjad May 25 '18 at 17:14
  • added two file in comment and question, please have a look. – Sajjad May 25 '18 at 17:17
  • SMART does not always find errors. If your drive fails (which is what "Input/output error during read on /dev/sda" means), it fails, and it's time to replace it. It's five years old ! – K7AAY May 25 '18 at 17:18
  • Okey. but how to you find the hard disk age? I'm just curious. – Sajjad May 25 '18 at 17:33
  • Original ship date. It's an old design and not very popular anymore. – K7AAY May 25 '18 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.