2

The Ubiquity installer crashes a few seconds after the partition stage.

closed as unclear what you're asking by mikewhatever, Elder Geek, Fabby, waltinator, Kevin Bowen May 25 '18 at 21:37

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Have you tried tailing syslog? Do you receive any errors? Please edit your post to provide further information. Thank you for helping us help you! – Elder Geek May 25 '18 at 17:29
1

If you have this problem, then you are experiencing Bug #1751252. I know the issue is meant to happen on XPS 9560 and the errors aren't the same but I fixed it using the same patch.

Before you begin, make sure you do all the partitioning BEFORE opening the installer.

Then I used the patch from the answer below, copied from this question.

====

...there is a patch you can use as a workaround...

  1. Boot your 18.04 Live ISO
  2. Select Try Ubuntu
  3. Before you start the Ubiquity installer, open a Terminal window (CTRL-ALT-T)
  4. Execute the following commands in the Terminal to download and apply the patch

    cd ~/Downloads
    
    wget https://code.launchpad.net/~azzar1/ubiquity/+git/ubiquity/+merge/345056/+preview-diff/831305/+files/preview.diff --output-document ubiquity.patch
    
    sudo cp /usr/lib/ubiquity/ubiquity/misc.py /usr/lib/ubiquity/ubiquity/misc.py.original
    
    sudo patch /usr/lib/ubiquity/ubiquity/misc.py ubiquity.patch
    
  5. Start the installer by clicking on the Ubiquity icon, and it should now allow you to proceed through the installation

0

Make sure fast-boot is disabled in Bios.

On power on press the appropriate key for your motherboard to get into Bios. Check your motherboard / system vendors website or google for the key for Bios if you do not already know it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.