1

I am experiencing suspend/resume issues after updating my kernel to the latest versions viz. 3.13.0-149-generic. Since 2015, and until Kernel version 3.13.0-147-generic, everything was working fine. But now after the latest kernel update, whenever I suspend my Dell 5558 laptop, I am unable to resume; restarting is the only solution.

Specs:

  • Ubuntu Version: Ubuntu 14.04.5 LTS - x64
  • Kernel: 3.13.0-149-generic
  • Laptop: Dell 5558

Note: Whenever I revert to my backup copy (one that doesn't contain this update) that I've created using Timeshift everything is normal.

5
  • I have the same issue. I've filed a bug report: bugs.launchpad.net/ubuntu/+source/linux/+bug/1774150
    – donnek
    May 30 '18 at 8:42
  • @donnek - have you been able to arrive at any solution? As for myself, I have reverted to 147 and pinned this kernel version so that my system no longer updates to a newer kernel version, and now everything is working fine. Anyway in the coming months I will have to abandon 14.04 as this is the last year it will be supported, so didn't scratch my head much trying to resolve this issue.
    – eVagabond
    Jun 1 '18 at 5:28
  • After downgrading intel-microcode from 3.20180425.1 (trusty-security update) to previous version 2.20140122.1, wakeup after suspend finally works again for me...
    – BS.
    Jun 14 '18 at 17:53
  • To revert I used synaptic and its "force version" option in the package menu after searching/selecting the intel-microcode package (plus the option to block version against update after that). The hardest part for me was to obtain a precisely timed list of updates to sort the (few) possibly bad ones.
    – BS.
    Jun 27 '18 at 13:47
  • I tried just updating the Kernel while ignoring the intel-microcode update, and yet again I experienced the suspend/resume failure. Eventually, I have decided to continue to pin my kernel updates, as anyway, in the coming months I will have to upgrade to 18.04. For this particular issue, I have decided to go with the popular norm 'If it ain't broke don't fix it.'
    – eVagabond
    Jun 27 '18 at 18:56
0

I've just answered a related solution to a similar issue here: https://askubuntu.com/a/1194066/356228. Found the solution why trying to setup Extended Security Maintenance (ESM) for Ubuntu 14.04.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.