0

I have tried to change the default email client to thunderbird. I did so via systemsetting --> applications --> default applications. I put in there "thunderbird" as the default email client. Unfortunately the default seems not to have changed because every application which uses mailto is poping up kmail client and not thunderbird.

Any suggestions how to solve this? Is there a commanline way to change the default email client?

Best Benjamin.

I am working on ubuntu 18.04 with Kde Plasma 5.12.5

0

Search for System Settings in the menu. Open. Go to the Applications submenu and under Default Applications select Email Client. Click the radio button for 'use a different email client' and enter thunderbird %u. Then Apply.

If that doesn't work try right clicking at the top of Thunderbird to show the menu bar. Go to the Edit menu, select Preferences and then Advanced on the window that pops up. Under the General tab there is a System integration setting with an option to check that Thunderbird is the default email client.

protected by Community Dec 25 '18 at 12:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.