Recent gconf-editor settings

In terminal

gconftool-2 --type int --set /desktop/gnome/thumbnail_cache/maximum_age "-1"

Cannot make setting stick. I can change the setting if the integer is a positive number but it will not resort to MINUS number

  • What version of Ubuntu are you running? – Bruno Pereira Feb 13 '12 at 22:25
  • Ubuntu / Pinguy 11.04 – Ringtail Feb 13 '12 at 23:04
  • Welcome to Ask Ubuntu! Welcome to Ask Ubuntu; other distributions are offtopic here, try our friends at the Unix & Linux Stack Exchange. – Jorge Castro Feb 13 '12 at 23:11
  • What do you mean by "other" distrubutions when Pinguy is based on Ubuntu. It is not offtopic because it effects both distros or any distros using Ubuntu as a base. To clarify ie: no questions should be asked here if it doesn't pertain to Ubuntu directly? Is that what you are saying? – Ringtail Feb 13 '12 at 23:35
  • 1
    this gconftool question is quite likely independent of distribution, in any event answer below is what's needed on Ubuntu – doug Feb 14 '12 at 3:43

It's a little tricky setting negative values with gconftool, you need to prepend with --

So for your example

gconftool --set --type int  /desktop/gnome/thumbnail_cache/maximum_age -- -1

Nope this might still not work. I suggest you to Download Dconf. Its the newer version of Gconf. See I dont know much about these. But few days back when my login sound was not working I frist tried to reset a sound value using Gconf but after logout the value were lost. After that I tried Dconf and It worked !!!

I think Gconf is for old apps and Dconf is for newer One.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.