0

I'm trying to apply icon themes in my Ubuntu 18.04 setup, and for some reason, certain icons won't have icons applied to them, even though I know they're icons designed for said applications. When I was on Ubuntu 16.04, I used the numix circle icon theme, and there was a circle icon for Discord and Gimp. Now, with the same icon theme, those icons won't be applied. I tried the papirus icon theme as well, with the same result. How can I fix this? I applied the icon theme using the gnome-tweak tool.

0

If you installed the applications via snap, there is a problem with snaps accessing some global settings like themes. See https://forum.snapcraft.io/t/use-the-system-gtk-theme/496/3 for a more technical description.

0

You can change the app icon yourself though, and pick the Numix one. You have to start Files/Nautilus as Super User with

sudo nautilus

find the app, right click, properties, then click on the app icon, look for the Numix one and apply.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.