When I record a Sound from my Logitech Webcam the Voice is like a "Mickey Mouse" - in "Cheese" the recorded Video are ok! Please help me! I have the Problem with Ubuntu 18.04 and the same in Kubuntu 18.04! Thanks very much!

Greetings, Claus Gronald

  • No magic solution, but I had the same issue. I solved it by unplugging the webcam and plugging it in again. – MikeRSpencer Jul 13 '18 at 12:44

The problem is same ancient as Ubuntu. It has the name "Logitech webcam microphone chipmunk sound". Looks like the problem has resurrected with Ubuntu 18.04 with its 4.15 kernel.

The well-known old workaround for the bug "Logitech camera microphone makes "chipmunk" sound" has worked for my Logitech C270 webcam like a charm.

You have to disable USB autosuspend at kernel boot parameters. Open /etc/default/grub file with a text editor, let it be nano for instance:

sudo nano /etc/default/grub

and find there line with GRUB_CMDLINE_LINUX_DEFAULT. Add usbcore.autosuspend=-1 to kernel parameters, i.e. replace the line


with this one

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash usbcore.autosuspend=-1"

Save changes and apply it to your system with grub update:

sudo update-grub

Reboot your computer and the chipmunk (Mickey Mouse) sound problem has to dissappear.

  • This fix worked great for me but out of curiosity I would love any information regarding whether it is the same bug as 2011, how something like this pops back up, why did the unplug/plug option work for MikeRSpencer? – Dennis Sep 2 '18 at 19:47
  • 1
    @Dennis The problem is caused by absence of driver_info for the popular Logitech webcams in latest Ubuntu 18.04 kernel drivers/usb/core/quirks.c, take a look: https://pastebin.ubuntu.com/p/CQBhn2w97j/ - the file should be patched like this: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/843431/comments/37 Regarding MikeRSpencer's replug it's difficult to say something without additional information. The replug doesn't work in my case. – Bob Sep 3 '18 at 4:10
  • You're awesome, thanks for the explanation, fixed my problem with Logitech C270. – Paul Annekov Dec 8 '18 at 22:10
  • I lol'd so hard reading "Logitech webcam microphone chipmunk sound". Anyways, +1 for the answer, definitely works here on Debian 10. – Neurotransmitter Apr 3 '20 at 10:07
  • Worked for Logitech C210 in ubutntu 20.04 – xvan Apr 7 at 17:34

Doing this worked for me:

mkdir $HOME/.pulse/
echo "default-sample-rate = 16000" >> $HOME/.pulse/daemon.conf
pulseaudio --kill && pulseaudio --start

Then I also restarted computer.

Reference: Logitech C310 audio problems

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.