When I boot Ubuntu 10.04.3 from a live CD, it asks me to enter a username and password. I have not booted before, and I haven't created an account.

  • 1
    Then you aren't booting from the ( unmodified ) livecd.
    – psusi
    Feb 13, 2012 at 19:16
  • Can you specify at what stage you're asked for a username and password? Maybe you can take a photo of your screen? Are you booting from a real CD disk or from a flash drive? If the latter is true - have you or somebody ever used that flash drive before?
    – Sergey
    Feb 13, 2012 at 21:10
  • I tried to boot from a live-cd ( i get it from mail, long time ago) and from a flash drive (i used it before to install Ubuntu 11.10 successfully )... I'm asked for username and password just after the background appear Feb 15, 2012 at 9:06
  • it look like the problem is in Gnome because when i try to log in using Ubuntu as username and a blank password in xterm session it work .... Feb 15, 2012 at 11:20
  • 1
    @psusi - Yeah, sorry, I wasn't being very clear. I meant that it asks for a password, either though it is blank. I misunderstood your first comment, in that I thought that you meant that it doesn't actually ask for one. Just to clarify, on 14.04 live CD, the username:password is ubuntu:<blank> May 2, 2015 at 4:33

9 Answers 9


The default username is ubuntu, and the password is blank on an Ubuntu LiveCD.

Brent posted the following over on Serverault:

If the username "ubuntu" with an empty password doesn't work, you may be able to add a new user to the system as follows.

Press Ctrl+Alt+F1 and run this command:

sudo adduser username

Meanwhile in some other Ubuntu-Based Distros (especially official ones), the username goes by their distro name (e.g: Xubuntu='xubuntu', Lubuntu='lubuntu' etc) though you can also find the username of it on some distros by looking at the upper-left hand corner.

  • it didn't work ....i'am bigginer in ubuntu... can you explain to me how to add a new user to the system more simply...thnx Feb 13, 2012 at 19:00
  • Sofiane - as @psusi said, an unmodified Ubuntu livedc should let you log in with the username ubuntu, and a blank password. If that doesn't work, the steps given should be fine - have a look at that linked question for some more options.
    – Rory Alsop
    Feb 13, 2012 at 19:59
  • thank you Rory Alsop .... when i try to mount the hd partition (sudo mount /dev/sda2 /mnt) i get: (mount: you must specify filesystem type) Feb 13, 2012 at 20:37
  • @RoryAlsop: The instructions you are referring to will add a new user to the Ubuntu installation on your hard disk (assuming you already have one installed on /dev/hda1). This won't modify LiveCD. I don't see how this may help at all.
    – Sergey
    Feb 13, 2012 at 21:06
  • But interestingly, the fact that Sofiane has got that far implies a successful login - will amend my post.
    – Rory Alsop
    Feb 13, 2012 at 21:17

While it's ubuntu for Ubuntu live images it also depends on the flavor. For Edubuntu it's edubuntu.

Known users and passwords so far (nothing after a colon means a blank password):

  • Ubuntu: ubuntu:
  • Kubuntu: kubuntu:
  • Lubuntu: lubuntu:
  • LXLE: qwerty:
  • Ubuntu-studio: ubuntu-studio:
  • Edubuntu: edubuntu:
  • ChaletOS: chaletos-user:
  • Xubuntu: xubuntu:
  • Ubuntu Mate: ubuntu-mate:
  • Ubuntu Budgie: ubuntu-budgie:
  • awesome! you save my time! I booted through USB image and try ubuntu without installing for the emergency mode problems to solve. ubuntu as ID and empty passwd works for me : ubuntu 16.04
    – Jack
    Aug 5, 2020 at 7:29


This is an answer to a very old question. None of the above have ever worked for me.

The last time I had this problem was after trying to move "home" from / to /home using cut and paste, (I was in a rush).

After using rsync to move home, the problem went away.

I have previously seen this problem caused mostly by bad persistence files.

  • Confirm MD5SUM.

  • Check if the problem persists with a live boot (non-persistent).

  • Confirm there is space in the casper-rw file or partition.

  • Try a different boot disk creator program.

  • Try the USB stick on a different computer.


Syslinux type installers including Rufus, Startup Disk Creator, UNetbootin, Universal and YUMI do not use ubuntu as the default user, they use Live session user instead.

For these installers after logging out you can hit enter to log back in. After a suspend simply pressing the power button brings you back to desktop.

Grub type installers, ie mkusb also use Live session user as user and a blank password when logging back in. After a suspend simply pressing the power button brings you back to desktop.

Live CD/DVD also uses Live session user for user name, it is supplied automatically. After logging out, a password is not asked for when logging back in. After suspend, pressing the power button will bring you back to desktop.

In summary, under normal circumstances, no user name or password should need to be entered when logging into 18.04 CD/DVD and Live or Persistent USB's

  • Above answer is currently being checked for accuracy. Oct 21, 2018 at 1:09
  • @Muru: Thank you for your edit, Your icon seems to have gotten lost somewhere in my multiple corrections. Oct 21, 2018 at 1:12

I have encountered this issue and here is how I worked around this issue:

If the username is "ubuntu" as it should be and if no password is needed to execute a sudo command, you will still be asked for a password after logging out when logging back in and a blank password usually won't work here.

To get around this, just open a terminal and execute the following command:

sudo passwd ubuntu

follow the prompts and set a password; the current password is blank so if it asks for a password here or for sudo, just press enter.

Now, when the system asks for a password, you will have one and this should work around your problem.

You may need to execute this command from a TTY.


Rewriting the same image to USB a second time prevented the login screen from appearing.

I had the same issue on an HP Elitebook Folio 1040 with the standard 16.04.1 image, downloaded and copied to USB with usb-creator-gtk 0.2.23. None of the above mentioned username/password combinations worked for me.


Not blank...example in 14.10 live I installed xfce4 then logged out. Had to add a user. To do so press Ctrl+Alt+F2. You should now see a console. Type sudo adduser anyname and follow the instructions. Afterwards press Ctrl+Alt+F7. You should be at the graphic login able to use the info you created.


It seems that for some reason in Ubuntu 18.04 Desktop the install media which I just downloaded and verified via md5, and sha256 hashes along with using the gpg signatures to validate the md5, and sha256 hashes from http://mirror.math.princeton.edu/pub/ubuntu-iso/18.04/ubuntu-18.04-desktop-amd64.iso that you can not utilize the tty[2-4] as in past installer executions. The tty2 screen is now asking for a username/password pair to access tty2 which is NOT ubuntu:{no-password}. Please not that in the past that tty[1-4] were non GUI (tty1 was for dmesg logging for errors thrown while installing, however tty[2-4] were usually available to the user to access the command line, tty7 was generally set aside as the graphical interface for the installer up through 16.x while 17.x and newer moved the graphical installer screen to tty1) and defaulted to a sh/bash or similar command shell without any username/password login. As there is a definite use for having access to the command line while installing I would recommend a check that this is indeed the desired action to have while the installer is running.

Further testing of usernames failed to allow me into the terminal. Usernames I tried were and yet all listed below failed the username/password check. root:root root:{no-password} ubuntu:{no-password} ubuntu:ubuntu Ubuntu:{no-password} Ubuntu:Ubuntu

  • User "ubuntu" without password worked for me during the install from ubuntu-18.04-desktop-amd64.iso. At the beginning of install, I did Ctrl-Alt-F2 to have a terminal, and was able to login and do stuff with sudo.
    – mivk
    Jun 1, 2018 at 10:12

I got around this issue by moving the mouse around until it completed its boot cycle. It looks like the screen is locking, that is why it wants the password. By continuously moving the mouse, the screen never locked.

Perhaps the Ubuntu devs should consider changing the setting so that the screen does not lock or it does not require a password when it is locked.

  • 1
    I also wanted to add, that for Ubuntu 18.10 the user name is not "ubuntu" or anything like that. The username is "Live Session User" and to date, nobody knows what the active password is for "Live Session User".
    – ezst036
    Dec 30, 2018 at 0:37

In my case, the Kubuntu screen was locked (showing that name: "Live Session User") and an empty password did not work there. I read another answer and followed those steps:

In your tty2 (Ctrl+Alt+F2), log in as: user kubuntu with an empty password. Type loginctl unlock-session [id], where [id] is the session id you get by typing loginctl list-sessions.

Press Ctrl+Alt+F1 and check that the screen is unlocked, press Ctrl+Alt+F2 if the screen is locked. If it didn't work with the first [id], try with the other session [id]s of your user account.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .