6

After upgrading to 18.04, I cannot launch terminal or nautilus from the favorites side bar. Xterm, however, is fine, and from there I can execute at least nautilus. Running gnome-terminal in the xterm window do nothing, except the warning "AT-SPI: Could not obtain desktop path or name"

Ctrl + Alt + T won't start the terminal, either. Nothing happens.

PS: I went from Ubuntu 16 through Ubuntu 17.10 without really using 17, perhaps I had the problems there, too.

  • watch this may be it helps you. – singrium May 20 '18 at 20:18
1

I had same problem Include the Text Editor, file Manager (Nautilus) , Terminal,... not worked and also the sound after Login didn't work too.

After Upgrading OS , reinstall the Nautilus, .... witch is didn't help

Finally, by remove the "Google chrome remote desktop" is solved for me. By Command : sudo apt remove chrome-remote-desktop

Good luck

0

I can answer my own question. It seems that the problem had something to do with old configuration files. I cleaned out a lot of stuff in the "dot" directories, as per hints elsewhere, and now it works as intended.

  • Looking at the userids, this is not "your own question" ... – Pierre.Vriens May 22 '18 at 0:21
  • In fact it is; I just did not understand the different ways of logging in to this forum. – Per Strömgren May 22 '18 at 10:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.