1

I just made the step from "4flags" to Ubuntu on my desktop. Managed to install OS ( Ubuntu 18.04), have my WiFi running, installed Flash on Firefox (CLI ), I can NOT create ANY directory via GUI in any of my HOME directories. I could create a file ( to PDF ) that sits alone in my Documents directory, but when clicking my right mouse (in Documents dir) to create a new one... nothing happens.

It doesn't matter if I click right or left button, once or twice, there is no response. I do NOT get the options to create anything. I have the OS only the second day, not going to do it through CLI yet, there must be some simple reason for it, like having (NOT) the rights on my PC to write or create folders. Where can I check this? What could it be? Thanks.

  • Assuming you are using Nautilus file manager, change from list-view to icon-view (top right on mine, icon has four squares) and you should have some white space visible (in your home folder, existing folders & files visible). Right clicking on the 'blank' space should provide a menu with "New Folder, New Document..." Select 'New Folder' – guiverc May 19 '18 at 9:25
  • If you want a more user friendly GUI, I recommend you install cinnamon or mate instead of Gnome, to get the latest cinnamon open "Software & Updates", add under "Other Software" ppa.launchpad.net/embrosyn/cinnamon/ubuntu and in the terminal write "sudo apt install cinnamon-desktop" - then logout and in the login screen click the cogwheel, choose cinnamon and login – Mr.WorshipMe May 19 '18 at 9:38
  • thanks for both of yours fast responses, I would rather stick to Ubuntu for now. guiverc --- yes, it is Nautilus file manager ( new one / grey with only one drawer :) I did just that , no response either . I am always clicking the right button to get ( like in Win -- shouldn´t be named here :) to the menu..Absolutely no difference between right / left clik / double / simple. non ..no POPup menu comes. – Rick May 19 '18 at 9:52
  • Seems that you have no right-click in nautilus, right? Did you try the right-click with another app like firefox for exemple. ... Did you try the 'context menu key' wich do the same as right click in Windows. It does the same in Ubuntu ... (You can create a new folder in nautilus with [Crtl+Shift+N]) – cmak.fr May 19 '18 at 10:09
  • 1
    cmak.fr , correct..., the right click ( fysicaly/mechanicaly works ) but there is no response to it in Firefox either. I can get the Firefox from the bar to the screen with both, left or right click, but there is no Pop-Up menu comming from it. I have probably problem with a folder permission. I just tried to create it through [Crtl+Shift+N], and it worked. I created new folder with a chosen name. But the right click will not give me any options. Nothing happens. Thanks – Rick May 19 '18 at 10:24

Browse other questions tagged or ask your own question.