2

Just got my new Intel NUC today. It installs just fine, but booting up it gets stuck forever with no error message (black screen).

Ubuntu 18.04

  • Can you provide more details?. Press the Esc key to see where the boot process stoped, and post the line in here so we can help you in a better way. – Rho May 18 '18 at 20:53
  • Pressing the Esc key doesn't make a difference. Screen is black and completely unresponsive. – mikabytes May 19 '18 at 12:51
2
  1. Go into the GRUB menu and select Advanced options for Ubuntu.
  2. We will edit the startup options, so press e.
  3. On the end of the line starting with linux /boot add a word: nomodeset

enter image description here

I have no idea why this works but it does. Can anyone explain it?

  • IDK if it will work in this case, but what it does is bypass the graphics drivers. – Organic Marble May 18 '18 at 19:14
  • 2
    you can find the answer here askubuntu.com/questions/716957/… – s1mmel May 18 '18 at 19:23
  • 1
    To set nomodeset permanently do askubuntu.com/questions/38780/… – mikabytes May 18 '18 at 19:36
  • @Mika: Also trying to install Ubuntu 18.04 from usb/live-cd on the hades canyon. When selection option 1 (try ubuntu without installing) it gets stuck in a black screen, even if adding nomodeset. When selecting option 2 (install Ubuntu) it also gets stuck, even if adding nomodeset. Did you do anything else ( bios setting? ) to get it to install? – kalmiya May 19 '18 at 22:53
  • Update: My Hades Canyon originally came with FW 0029. First FW revision mentioned in the Intel-docs (Initial Pre-production FW) is 0034... After upgrading to latest (currently 0037) and using the nomodeset-parameter it boots into Ubuntu. – kalmiya May 20 '18 at 17:55

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.