3

I've just upgraded my 16.04 LTS where time was not shown. But 18.04 LTS seems to force me to see a clock on the desktop. Tweaks options does not work either:

enter image description here

6

To completely hide the clock from top panel you can use Clock override GNOME extension, which lets you have a custom clock format. Then in the extension settings leave the text field in front of Text to display instead of the clock empty. Refer to this question for how to install GNOME extension.

Source: extensions.gnome.org Source: extensions.gnome.org

  • Ok, even for empty string it shows bullet, but that's fine with me. Thanks. – prasimix May 18 '18 at 16:07
  • @prasimix you mean that dot next to the clock? It's the notifications indicator, as soon as you clear your unread notifications it should disappear – Eskander Bejaoui May 18 '18 at 16:10
0

I just found a solution to this issue. First of all, you need to install gnome shell in order to get a gnome shell extention which is capable of hiding date&time indicator. Then install this app https://extensions.gnome.org/extension/584/taskbar/ After installation go to extension settings and tap on 'misc'. Uncheck 'date menu' and that's it.Here how it looks like

Note: this extention works on Ubuntu 18.04 however, since it's no longer supported it doesn't work on 18.10.

By the way this is my first answer on askubuntu.com I hope it was helpfull.

0

You can install Hide Clock from GNOME shell extensions. It automatically hides the clock shown in the Top Bar with no needs for config.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.